La version 2.7 est enfin sortie aujourd’hui, et a été traduite en quelques heures par l’équipe de WordPress FR, et vous pouvez télécharger le résultat de leur travail ici.

Après avoir testé sur un blog en cours de développement, qui tournait déjà sous une bêta, j’ai migré Lumière de Lune cette nuit.
Ca c’est passé un tout petit peu moins bien que d’habitude, avec des erreurs 500 répétitives et obstinées, mais uniquement dans l’interface d’administration.

J’ai bien sûr appliqué mes règles et désactivé tous les plugins, ré-activé au fur et à mesure, et identifié les « habituels coupables ». (Notamment le gestionnaire du sitemap, qui doit impérativement être mis à jour à chaque version…).
Il fallait aussi faire la mise à jour de Simple Tags (bravo à Amaury pour sa réactivité). 

Mais le vrai coupable était Exec-PHP WP-DB backup, que j’ai été obligée de désactiver. 

Tout est rentré dans l’ordre.

Je vais, après avoir dormi quelques heures, partir à la recherche d’une solution de remplacement, en attendant que son auteur fasse une mise à jour. Dans l’intervalle, quelques posts pourraient perdre une partie de leur contenu.

Sinon j’aime beaucoup l’admin, rapide, ergonomique, bien meilleure que la 2.6

8 commentaires

  1. Tout le monde en semble très satisfait. Va falloir faire la MAJ.

    Répondre à Al-Kanz
  2. Ce que j’ai pu en voir effectivement, l’évolution apporte de belles choses.
    Je teste ça la semaine prochaine au calme :-)

    Répondre à Dan | Blog référencement, SEO
  3. Olivier SC Auteur décembre 12, 2008 (11:05 )

    C’est un des sujets de ces deux derniers jours … Je ne pense pas passer Nuage de blogs à cette version et, pour Bloguer ou pas, il me faut attendre le retour d’Annie d’Asie …

    Répondre à Olivier SC
    • Dans mon précédent boulot, on disait « never touch a running system ».
      J’ai fait le passage sur Encre de Lune pour tester sur moi même, car j’ai quelques clients sur des versions trop anciennes de WordPress, il faut arrêter de procrastiner et faire le saut.
      Mais sauf problème de faille de sécurité, il n’est pas nécessaire de changer. 

      Maintenant, l’admin est tellement séduisante que je vais y passer tous mes blogs rapidement…

      Répondre à Marie-Aude
  4. Je ne suis pas trop partisane de ce genre de plugin, qui s’arrêtent généralement exactement quand il y a des problèmes (incompatibilités), ou qui peuvent aussi coincer en fonction des autorisations des serveurs. 

    « L’effort » pour faire une mise à jour ne me parait pas tellement insurmontable.

    Enfin de toute façon, à partir de maintenant, c’est une fonctionnalité de WordPress !

    Répondre à Marie-Aude
  5. blusydays Auteur décembre 13, 2008 (8:01 )

    Personnellement j’ai utilisé un plugin « WordPress Automatic Upgrade » et tout s’est passé sans aucun problème.
    Tout se que j’avais à faire est de cliquer sur des liens, tout était automatisé.
    Si vous aviez fait un petit saut vers mon blog vous auriez vu que j’en parlai ( quoi !! vous ne connaissez pas mon blog ? ) :-D

    Répondre à blusydays
  6. The only thing I dislike now is that you cannot jump directly from a comment on the dashboard to the post.
    But the admin is much more compact, much more efficient.

    Répondre à Marie-Aude
  7. i had heard the admin panel was much nicer ! sounds like it was worth the pain. :-)

    Répondre à elinor

Commenter

*Informations requises Merci de donner les informations requises

  • Pas de liens raccourcis
  • L'auteur doit s'identifier avec son pseudo, son nom, son prénom ou s'il le veut le nom de son entreprise ou de son site, sauf si celui-ci correspond à des mots clés. Toutes les combinaisons sont permises dans ce cadre.
  • L'url peut être celle d'un site ou profil de réseau social, uniquement la page d'accueil
  • Pas d'adresse email jetable

*

*